<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow,noarchive" />  
  
  
  <!-- meridianfm -->

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=1823210&amp;RK=1430403617473&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://www.meridianfm.com/home/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.meridianfm.com/home/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://www.meridianfm.com/home/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {"google": {"families": ["Raleway:100"]}};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/yahoo/yahoo-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/event/event-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/event-mouseenter/event-mouseenter-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/social.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/datefmt.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "107 Meridian FM"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "10461248"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://www.meridianfm.com/home/nick-van-eede-from-the-cutting-crew.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "895915";

    

    

    

  // ]]>
  </script>

      <title>Nick Van Eede from The Cutting Crew&nbsp; - Home - 107 Meridian FM - Community radio for East Grinstead and the surrounding area</title>
    <meta property="og:title" content="Nick Van Eede from The Cutting Crew&nbsp; - Home - 107 Meridian FM - Community radio for East Grinstead and the surrounding area" /> 
  

      <meta property="og:description" content=" 

" />
  

  
      <meta property="og:image" content="http://www.meridianfm.com/storage/graphics/nickVE.jpg?__SQUARESPACE_CACHEVERSION=1532603575442" />
  

  <!-- End Heading -->

  <script type="text/javascript">
var redirectURL = "/lost";
if(document.title == "Page Not Found - 107 Meridian FM - Community radio for East Grinstead and the surrounding area"){
location = redirectURL;
};
</script>

<meta name="google-site-verification" content="oXHKoAPJs-29cfpCKJ_uXn3FZGM0JhTBaWFfjf1IHZI" />



<meta property="og:type" content="website"/>
<meta property="og:image" content="http://www.meridianfm.com/storage/graphics/MFM-Square.png"/>
<meta property="og:site_name" content="107 Meridian FM"/>
<meta property="fb:admins" content="566941463" />
<meta property="og:description" content="Local News, Sport, Traffic and Travel. Classics Hits and Today's Best Music."/>
<meta property="og:locale" content="en_GB" />

<link rel="image_src" href="http://www.meridianfm.com/storage/graphics/MFM-Square.png" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<a style="display:scroll;position:fixed;bottom:5px;right:5px;" href="#" title="Back to Top"><img src="/storage/graphics/arrowup.gif"/></a>

<SCRIPT>
var dayName = new Array ("Sunday", "Monday", "Tuesday", "Wednesday",
                                              "Thursday", "Friday", "Saturday");

var monthName = new Array ("January", "February", "March", "April", "May",
                                                  "June", "July", "August", "September", "October",
                                                  "November", "December");

var now = new Date();

</SCRIPT>

  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage10461248"   class="objectId36093705"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/login/?returnUrl=%2Fhome%2Fnick-van-eede-from-the-cutting-crew.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent4348248" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module   " id="navigationTop-moduleContentWrapper19531162">

    <div id="navigationTop-moduleContent19531162">

              <a id="navigationTop-moduleLink19531162" class=" " href="http://www.meridianfm.com/advertising/" ><span>Advertising</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper10466009">

    <div id="navigationTop-moduleContent10466009">

              <a id="navigationTop-moduleLink10466009" class="offsite-link " href="http://tunein.com/radio/Meridian-FM-1070-s98953/" onclick="this.target='new';"><span>Listen Live</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19322938">

    <div id="navigationTop-moduleContent19322938">

              <a id="navigationTop-moduleLink19322938" class=" " href="/schedule-new/" ><span>Schedule</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19570359">

    <div id="navigationTop-moduleContent19570359">

              <a id="navigationTop-moduleLink19570359" class=" " href="http://www.meridianfm.com/advertisers-friends-sponsors/" ><span>Sponsors</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

        
        <div id="bannerWrapper">
          <a href="http://www.meridianfm.com/"><img id="banner" src="/storage/graphics/meridian_colour_white_s2.png" alt="107 Meridian FM" title="107 Meridian FM"/></a>
        </div>  

      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent4348248" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module   " id="navigationBottom-moduleContentWrapper19531162">

    <div id="navigationBottom-moduleContent19531162">

              <a id="navigationBottom-moduleLink19531162" class=" " href="http://www.meridianfm.com/advertising/" ><span>Advertising</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper10466009">

    <div id="navigationBottom-moduleContent10466009">

              <a id="navigationBottom-moduleLink10466009" class="offsite-link " href="http://tunein.com/radio/Meridian-FM-1070-s98953/" onclick="this.target='new';"><span>Listen Live</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19322938">

    <div id="navigationBottom-moduleContent19322938">

              <a id="navigationBottom-moduleLink19322938" class=" " href="/schedule-new/" ><span>Schedule</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19570359">

    <div id="navigationBottom-moduleContent19570359">

              <a id="navigationBottom-moduleLink19570359" class=" " href="http://www.meridianfm.com/advertisers-friends-sponsors/" ><span>Sponsors</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent4348248" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Top</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper19531162">

    <div id="moduleContent19531162">

              <a id="moduleLink19531162" class=" " href="http://www.meridianfm.com/advertising/" ><span>Advertising</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10466009">

    <div id="moduleContent10466009">

              <a id="moduleLink10466009" class="offsite-link " href="http://tunein.com/radio/Meridian-FM-1070-s98953/" onclick="this.target='new';"><span>Listen Live</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19322938">

    <div id="moduleContent19322938">

              <a id="moduleLink19322938" class=" " href="/schedule-new/" ><span>Schedule</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19570359">

    <div id="moduleContent19570359">

              <a id="moduleLink19570359" class=" " href="http://www.meridianfm.com/advertisers-friends-sponsors/" ><span>Sponsors</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8097120" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19218266" class="widget-wrapper  widget-type-page"><div id="moduleContent19218266">





  <p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
  <input type="hidden" name="cmd" value="_s-xclick">
  <input type="hidden" name="hosted_button_id" value="MRQEDKK7GG6BG">
  <input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
  <img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
  </form></p>
  <p><iframe src="http://tunein.com/embed/player/s98953/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></p>
  <p>Studio - 01342 325 222<br />Office - 01342 325 825<br />E-mail -&nbsp;<a href="mailto:Studio@MeridianFM.com">Studio@MeridianFM.com</a></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent4348249" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Look around</div> 

      
        
          <ul class="content-navigation">
  <li class="module active-module  " id="moduleContentWrapper10461248">

    <div id="moduleContent10461248">

              <a id="moduleLink10461248" class=" " href="/" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10459101">

    <div id="moduleContent10459101">

              <a id="moduleLink10459101" class=" " href="/about/" ><span>About</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper11101888">

    <div id="moduleContent11101888">

              <a id="moduleLink11101888" class=" " href="/wearehere/" ><span>Come and visit</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19637392">

    <div id="moduleContent19637392">

              <a id="moduleLink19637392" class=" " href="/competitions/" ><span>Competitions</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19586886">

    <div id="moduleContent19586886">

              <a id="moduleLink19586886" class=" " href="/donate/" ><span>Donate</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper14808705">

    <div id="moduleContent14808705">

              <a id="moduleLink14808705" class=" " href="/advertisers-friends-sponsors/" ><span>Friends &amp; Sponsors</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10487508">

    <div id="moduleContent10487508">

              <a id="moduleLink10487508" class=" " href="/gallery/" ><span>Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper13306196">

    <div id="moduleContent13306196">

              <a id="moduleLink13306196" class=" " href="/join-in/" ><span>Join in</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19394877">

    <div id="moduleContent19394877">

              <a id="moduleLink19394877" class=" " href="/listen-again/" ><span>Listen Again</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper11981169">

    <div id="moduleContent11981169">

              <a id="moduleLink11981169" class=" " href="/directory/" ><span>Meridian Directory</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19594610">

    <div id="moduleContent19594610">

              <a id="moduleLink19594610" class=" " href="/the-business-show/" ><span>The Business Show</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19622198">

    <div id="moduleContent19622198">

              <a id="moduleLink19622198" class=" " href="/masterchef-on-meridian/" ><span>Masterchef on Meridian</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent4350977" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper11309754">

    <div id="moduleContent11309754">

              <a id="moduleLink11309754" class=" " href="/advertising/" ><span>Advertise with us</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper14861909">

    <div id="moduleContent14861909">

              <a id="moduleLink14861909" class=" " href="/competition-rules/" ><span>Competition Rules</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper12032000">

    <div id="moduleContent12032000">

              <a id="moduleLink12032000" class=" " href="/privacy-policy/" ><span>Privacy policy</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper12033673">

    <div id="moduleContent12033673">

              <a id="moduleLink12033673" class=" " href="/copyright/" ><span>Copyright</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19586616">

    <div id="moduleContent19586616">

              <a id="moduleLink19586616" class=" " href="/credits/" ><span>Credits</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10459103">

    <div id="moduleContent10459103">

              <a id="moduleLink10459103" class=" " href="/login/?returnUrl=%2Fhome%2Fnick-van-eede-from-the-cutting-crew.html" ><span>Login</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent4948701" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">What&#39;s on locally</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper11944047">

    <div id="moduleContent11944047">

              <a id="moduleLink11944047" class=" " href="/events-general/" ><span>General</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19641405">

    <div id="moduleContent19641405">

              <a id="moduleLink19641405" class=" " href="/events/" ><span>Events</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper11944294">

    <div id="moduleContent11944294">

              <a id="moduleLink11944294" class=" " href="/events-sport/" ><span>Sport</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent5043766" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Search</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper12165797" class="widget-wrapper  widget-type-search"><div id="moduleContent12165797">


<!-- <form method="get" action="/display/Search">
	<div class="search-form-pt-wrapper">
	  <div class="search-form-pt">
	    <span class="queryFieldWrapper"><input type="text" class="text queryField" name="searchQuery" value=""/></span>
	    <span class="queryButtonWrapper"><input type="submit" class="button queryButton" value="&raquo;"/></span>
	    <input type="hidden" name="moduleId" value="12165797"/>
	    <br class="clearer"/>
	  </div>
	</div>
</form> -->

<form method="get" action="/display/Search">
	<input type="hidden" name="moduleId" value="12165797"/>
	<table class="search-form-pt-wrapper search-form-table" border="0" cellpadding="0" cellspacing="0">
		<tr class="search-form-pt search-form-row">
			<td class="queryFieldCell search-form-cell">
				<span class="queryFieldWrapper">
					<input type="text" class="text queryField" name="searchQuery" value=""/>
				</span>
			</td>
			<td class="queryButtonCell search-form-cell">
				<span class="queryButtonWrapper">
					<input type="submit" class="button queryButton" value="&rarr;"/>
				</span>
			</td>
		</tr>
	</table> 
</form></div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

    <div id="sectionContent6252420" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper14911273" class="widget-wrapper  widget-type-page"><div id="moduleContent14911273">





  <p><div class="fb-like-box" data-href="http://www.facebook.com/meridianfm" data-width="260" data-show-faces="false" data-stream="true" data-header="true"></div></p>
</div></div><div id="moduleContentWrapper19532169" class="widget-wrapper  widget-type-twitter"><div id="moduleContent19532169">

<style type="text/css">
    <!--
      #twitter-wrapper-19532169 {
        display: block;
        visibility: hidden;
      }
            
    -->
</style>

<div id="twitter-loading-wrapper-19532169" style="display:none; background:#353535; -moz-border-radius:8px; -webkit-border-radius:8px; height:300px; ">
  <div id="twitter-loading-img-19532169" style="height:100%; background:url(/universal/images/loading.png) no-repeat center center transparent;" ></div>
</div>

<div id="twitter-error-wrapper-19532169" style="display:none; background:#353535; -moz-border-radius:8px; -webkit-border-radius:8px; height:300px; ">
  <a id="twitter-error-img-19532169" style="display:block; height:100%; background:url(/universal/images/loading-refresh.png) no-repeat center center transparent;" 
    href="javascript:void(0);" onclick="javascript: twitterWidget19532169.show();">&nbsp;</a>
</div>






  <div id="twitter-wrapper-19532169" class="twitter-wrapper preset chunk">
    <div class="twitter-content secondary">
    
      <div class="twitter-header">
                <div class="twitter-avatar"><a id="twitterer-avatar-link-19532169-1" href="" target="_blank"><img id="twitterer-avatar-img-19532169-1" src="" /></a></div>
        
                <div class="twitter-name"><a id="twitterer-fullname-link-19532169-1" href="" target="_blank"></a></div>
        
                <div class="twitter-username"><a id="twitterer-username-link-19532169-1" href="" target="_blank"></a></div>
        
        <div class="clearer"></div>            
      </div>
      
      <div id="twitter-page-19532169">
      
        <div id="tweet-item-19532169-1" class="twitter-item highlight primary">
          <div class="twitter-item-content">
            <span id="tweet-content-19532169-1"></span>
            
          </div>
        </div>
      
        
                <div id="tweet-item-19532169-2" class="twitter-item primary">
                  <div class="twitter-item-content">
                    <span id="tweet-content-19532169-2"></span>
                    
                  </div>
                </div>
                
                <div id="tweet-item-19532169-3" class="twitter-item primary">
                  <div class="twitter-item-content">
                    <span id="tweet-content-19532169-3"></span>
                    
                  </div>
                </div>
                
        
      </div>
              
            <div class="twitter-nav-buttons">
        <a id="twitter-newer-link-19532169" href="javascript:void(0);" onclick="javascript: twitterWidget19532169.prevPage();" class="twitter-button-newer">Newer</a>
        <a id="twitter-older-link-19532169" href="javascript:void(0);" onclick="javascript: twitterWidget19532169.nextPage();" class="twitter-button-older">Older</a>
        <div class="clearer"></div>
      </div>
      
    
    </div>
    
        <div class="twitter-slug">
      <div class="twitter-link">
        
                <a id="followme-link-19532169-1" href="" target="_blank"><img id="followme-avatar-img-19532169-1" class="avatar" src="" /><span id="followme-text-19532169-1"></span></a>
                
      </div>
    </div>
    
    
  </div>



<script type="text/javascript">
<!--

  var twitterWidget19532169;

  E.onDOMReady( function() {

    twitterWidget19532169 = new Squarespace.Social.TwitterWidget(19532169, { preset : 'chunk-preset', pageSize : 3, followMeText : 'Follow @MeridianFM', filter : '', filterType : 'any', filterAtReplies: true, filterRetweets : true, userIds : '53419544,' });
    twitterWidget19532169.show();      
    
  });
  
  
//-->
</script></div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-meridianfm category-interviews">
<div id="item36093705" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Thursday</span></div><div class="journal-entry-float-date"><span class="month">Jul</span><span class="date">26</span><span class="year">2018</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/home/nick-van-eede-from-the-cutting-crew.html">Nick Van Eede from The Cutting Crew&nbsp;</a>  
     
         
    
      </h2>
      
      

    
  
      
      <div class="body">
  
        
        
        
          <p><span class="full-image-block ssNonEditable"><span><img style="width: 500px;" src="/storage/graphics/nickVE.jpg?__SQUARESPACE_CACHEVERSION=1532603575442" alt="" /></span></span></p>

        
  
          
  
         
  
      </div>

    

  </div>

  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

  

  

  

  

  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              <p><span class="full-image-inline ssNonEditable"><span><a __SQUARESPACE_CACHEVERSION=1328560247415" alt="" /></a></span></span></span><br /></span></span></p>
Meridian FM is your local community radio station for East Grinstead, Ashurst Wood, Crawley Down, Copthorne, Dormansland, Domewood, Felbridge, Forest Row, Lingfield, Newchapel, Sharpthorne, Turners Hill, and West Hoathly.
<p><a href="http://www.meridianfm.com/site-map/">Site Map</a>.&nbsp;<a href="http://www.meridianfm.com/privacy-policy/">Privacy</a>.&nbsp;<a href="http://www.meridianfm.com/copyright/">Copyright</a>&nbsp;&copy; 2006-2015, Meridian FM Radio. All rights reserved. We are not responsible for the content of external sites.</p>
      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>